IMPACT OF THE LOG4SHELL VULNERABILITY

Impact of the Log4Shell vulnerability on our products

The German Federal Office for Information Security (BSI) warns of a critical vulnerability Log4Shell (CVE-2021-44228) in the widely used Java library Log4j - and has upgraded its existing cyber security warning to warning level red since 12/11/2021. In this context, additional vulnerabilities were published on 12/10/2021 (CVE-2021-45046) and 12/18/2021 (CVE-2021-45105).

TA Triumph-Adler takes these security vulnerabilities very seriously and is carefully checking the extent to which our own offerings or partner products distributed by us are affected.


Affected products: Information sources & contact options (as of 12/28/2021)


The following products are NOT affected by the vulnerabilities (as of 12/28/2021)

  • All TA and UTAX MFP and printer as well as drivers and utilities
  • TA Cockpit®/ UTAX smart
  • TA Fax-Server powered by IPTAM
  • TA/UTAX Zeitblick
  • aQrate / MyQ
  • AFI applications
  • Cadosys Produkte
  • Fiery
  • Forms4Work, Mercury
  • PlanetPress Suite
  • Scan2 OCR powered by ABBYY, ABBYY FineReader, ABBYY FineReader Server
  • ScannerVision
  • SteadyPrint
  • TAKWA Form Server Version 1.2.14

We are currently evaluating further solutions and will successively publish more information here. In case of doubt, please feel free to contact our service support at support@triumph-adler.net.