Zum Hauptinhalt gehen

Sicherheitsrelevante Information:

Auswirkungen der Schwachstelle CVE-2023-4911 auf unsere Produkte
I. Zusammenfassung der Sicherheitslücke
Veröffentlichung:
22.11.2023

Beschreibung:
CVE-2023-4911: Im dynamischen Loader ld.so der C-Standard-Bibliothek GNU C Library wurde, während der Verarbeitung der Umgebungsvariable GLIBC_TUNABLES, ein Pufferüberlauf entdeckt. Einem lokalen Angreifer könnte so ermöglicht werden, feindselige GLIBC_TUNABLES-Umgebungsvariablen zu verwenden. Dies geschieht, wenn dieser Binärdateien mit SUID-Berechtigung startet, um einen Code mit erhöhten Rechten auszuführen.

Auswirkungen auf unsere Produkte:
Die Schwachstelle betrifft keine entwickelten und angebotenen Produkte sowie Dienstleistungen von TA Triumph-Adler.