Zum Hauptinhalt gehen

Sicherheitsrelevante Information:

Auswirkungen der Schwachstelle CVE-2023-41835 auf unsere Produkte
I. Zusammenfassung der Sicherheitslücke
CVE-2023-41835 - Es gibt eine potenzielle Sicherheitslücke in Apache Struts, einem Framework für die Erstellung von unternehmenstauglichen Java-Webanwendungen (betroffene Versionen: Apache Struts 2.0.0 bis 2.5.31 und 6.1.2.1 bis 6.3.0): 

Wenn eine Multipart-Anfrage durchgeführt wird, aber einige der Felder die maxStringLength-Grenze überschreiten, bleiben die hochgeladenen Dateien in struts.multipart.saveDir, auch wenn die Anfrage abgelehnt wurde. Benutzern wird empfohlen, auf die Versionen Struts 2.5.32 oder 6.1.2.2 oder Struts 6.3.0.1 oder höher zu aktualisieren, um dieses Problem zu beheben.
II. Lösungsbeschreibung
Produkte von TA Triumph-Adler sind von dieser Sicherheitslücke nicht betroffen.