Zum Hauptinhalt gehen

Sicherheitsrelevante Information:

Auswirkungen der Schwachstelle CVE-2023-4863 auf unsere Produkte
I. Zusammenfassung der Sicherheitslücke
Veröffentlichung:
30.11.2023

Beschreibung:
CVE-2023-4863
: Ein Heap-Pufferüberlauf in libwebp in Google Chrome vor 116.0.5845.187 und libwebp 1.3.2 ermöglicht es einem entfernten Angreifer, über eine manipulierte HTML-Seite einen Out-of-Bounds-Speicherüberlauf durchzuführen. (Chromium Schweregrad Sicherheit: Kritisch)
II. Auswirkungen auf unsere Produkte:
Produkte von TA Triumph-Adler sind von dieser Schwachstelle nicht betroffen.