Skip to main content

Security Related Information: Apache Commons Text (CVE-2022-42889)

1. Vulnerability Summary
A vulnerability has been discovered in Apache Common Text that could be exploited by attackers.
2. Impact on our products
Our solutions TASIM and TACIM use Apache Common-text library.

TASIM: No impact. Because TASIM uses Apache Common-text library, but does not use vulnerable function.

TACIM: No impact. Because TACIM uses Apache Common-text library, but does not use vulnerable function.

Other products and solutions from TA don’t use Apache Common-text library and therefore are not affected by this vulnerability.


November 3rd, 2022